QHYCCD

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - johnpd

Pages: [1] 2
1
QHYCCD Standard Software Q&A / Re: QHY5III-485 display using Raw-16
« on: April 28, 2021, 01:35:28 AM »
Thanks,

I think I am good. The problem I am having now is that Sharpcap is designating the Debayer pattern for the 16-bit FITS file as GBRG regardless of what I pattern I assign. I have not received a response from Robin yet on that. However I found a way to use a .TIFF file for output and convert the image to color instead of ending up with a grayscale image as most processing software seems to interpret it. You can change the file extension from .TIF to .DNG then open it in RawTherapee. RawTherapee automatically displays a proper color image from the .DNG file. You can save that result back as a .TIFF for further processing in whatever software you desire. The only thing is that the original .TIFF file generated by Sharpcap must be uncompressed. Some software is having an issue opening SCs 16-bit .TIFF compressed image.

JohnD

2
QHYCCD Standard Software Q&A / Re: QHY5III-485 display using Raw-16
« on: April 26, 2021, 02:36:23 AM »
That's strange. I created a FITS image and it said it was GBRG. I had set it RGGB at one point. I will have to test again. I believe I had set Debayering to "On" before I took the image.

JohnD

3
QHYCCD Standard Software Q&A / Re: QHY5III-485 display using Raw-16
« on: April 24, 2021, 09:24:23 PM »
Thanks, so far it looks good. What is the Bayer pattern for the camera?

JohnD

4
QHYCCD Standard Software Q&A / Re: QHY5III-485 display using Raw-16
« on: April 14, 2021, 05:34:41 AM »
Is there any resolution to this issue yet?

JohnD

5
QHYCCD Standard Software Q&A / Re: QHY5III-485 display using Raw-16
« on: April 02, 2021, 07:07:38 PM »
Is there any resolution to this yet? This is what I have been able to determine trying various Bayer options in SharpCap with RAW16 Colour Space.

Using the histogram in linear mode, I found out that if I have Blue or Red set at about 200, then the histogram basically disappears. I tried all the various Bayer options and this is what happened to the histogram when adjusting colors:

Bayer=RGGB:

    Adjusting Red actually adjusts Green

    Adjusting Green adjusts all colors

    Adjusting Blue adjusts Green

Bayer=GRBG:

    Adjusting Red actually adjusts Blue

    Adjusting Green adjusts Green

    Adjusting Blue adjusts Red

Bayer=BGGR:

    Adjusting Red actually adjusts Green

    Adjusting Green adjusts all colors

    Adjusting Blue adjusts Green

Bayer=GBRG:

    Adjusting Red actually adjusts Red

    Adjusting Green adjusts Green

    Adjusting Blue adjusts Blue

So it would seem that GBRG is the proper pattern. But I was not able to get proper color balance with it. Is this a driver issue?

JohnD

6
QHYCCD Standard Software Q&A / Re: QHY5III-485 display using Raw-16
« on: March 30, 2021, 07:42:49 PM »
What is the Bayer pattern for the QHY5III-485C? I assumed it was RGGB, but was unable to get a white balance using that pattern for RAW16. I tried other patterns and would get strange results such as adjusting one color but seeing it adjust another (usually) green. I eventually tried GBRG and was able to get a decent white balance. The 8-bit RAW works with RGGB so I am confused. It is difficult to get a regular histogram in SharpCap for RAW16. I had to resort to a logarithmic scale which does not give you a clean peak.

7
QHYCCD Standard Software Q&A / QHY5III-485 display using Raw-16
« on: March 29, 2021, 06:56:58 AM »
I was playing with my new QHY5III-485c camera taking some lunar images and tried "Color Space" Raw16. I saw a couple of issues.

1. The color of the display was green which I would have expected if using the initial values set up by SharpCap. But I had adjusted the white balance for normal RGB color space so does the white balance have to be readjusted for the 16bit?

2. I could see the entire pixel pattern grid in the image. I never have seen that in a camera before. I also got some of that with the 8 bit Raw when I zoomed in on an image I saved. Is this normal? How do you adjust for that?

JohnD

8
QHYCCD Standard Software Q&A / Re: New QHY5III-485c not recognized
« on: March 25, 2021, 05:27:42 PM »
There are times when I just hate Windows 10. I played with the camera today to check what white balance numbers would best fit the camera. I use a small white balance card to try to match the camera image to the card. It worked well for the 462. I set everything up, started the PC, and plugged in the camera. It started to be recognized and then it was dropped. I unplugged and replugged the camera in several times. Tried another USB port. No change. I had no issue with it last evening. As a last resort I unplugged the camera, shut the computer down, plugged in the camera,and restarted the computer. Now it was recognized. There are times when Windows 10 makes no sense. By the way the numbers I come up with for a pretty good white balance on both cameras is Red=158, Green=128, Blue=224 give or take a few. I can always adjust the in post processing if needed.

JohnD

9
QHYCCD Standard Software Q&A / Re: New QHY5III-485c not recognized
« on: March 24, 2021, 06:20:53 PM »
Never mind. In looking at your download site I noticed that I have to install the "beta" software version not the "stable" version. The "beta" version does recognize the camera.

10
QHYCCD Standard Software Q&A / Re: New QHY5III-485c not recognized
« on: March 24, 2021, 01:25:37 AM »
[Version]
Signature="$WINDOWS NT$"
Class=AstroCams
ClassGUID={94F18CEC-CA64-40F6-9A81-17A67720ABF0}
provider=%QHYCCD_Provider%
CatalogFile=qhy5iiiseriesx64.cat
CatalogFile.NTx86=QHY5IIISeriesx86.cat
CatalogFile.NTamd64=QHY5IIISeriesx64.cat
DriverVer=08/20/2020,20.8.20.0

11
QHYCCD Standard Software Q&A / Re: New QHY5III-485c not recognized
« on: March 24, 2021, 12:53:46 AM »
Here is the hardware ID data from Device Manager. This does not exist in the .INF file.

12
QHYCCD Standard Software Q&A / Re: New QHY5III-485c not recognized
« on: March 23, 2021, 11:01:50 PM »
I looked at the QHY5IIISeries.inf file. I am not exactly sure how the cameras are defined there, but my guess is that the last four characters might define them. I extracted one section "for x64 platforms" and noticed nothing for the 485. I have attached.

13
QHYCCD Standard Software Q&A / Re: New QHY5III-485c not recognized
« on: March 23, 2021, 09:50:03 PM »
I am not sure what a remote session can do if the current driver cannot recognize the camera. Is there a way of pointing the Device Manager entry for Westbridge to the proper driver?

14
QHYCCD Standard Software Q&A / Re: New QHY5III-485c not recognized
« on: March 23, 2021, 05:19:56 AM »
No that was not me. I have the latest drivers you have for the QHY5III cameras. As I said the 462 camera works fine. I also have a QHY5III174M camera and that is recognized fine also. Is there some additional .DLL that is needed for the 485?

JohnD

15
QHYCCD Standard Software Q&A / Re: New QHY5III-485c not recognized
« on: March 23, 2021, 01:12:02 AM »
Then why does the QHY5III-462 work?

Pages: [1] 2